MacKinney Systems, Inc.

If you are migrating to:

 

z/OS CICS TS 4.1 and prior:

  • Download current VCI product
  • Follow the VCI_README.TXT instructions to create the product files on the mainframe.
    - Choose loadlib VCILOD41.XMI 

 

 z/OS CICS TS 5.1:
 
  • Download current VCI product
  • Follow the VCI_README.TXT instructions to create the product files on the mainframe.
    - Choose loadlib VCILOD51.XMI 
    - These libraries are NOT backward compatible -- multiple CICS releases requires multiple VCI loadlibs!

 

 z/OS CICS TS 5.2:
 
  • Download current VCI product
  • Follow the VCI_README.TXT instructions to create the product files on the mainframe.
    - Choose loadlib VCILOD51.XMI 
    - These libraries are NOT backward compatible -- multiple CICS releases requires multiple VCI loadlibs!